Page MenuHomePhabricator

Use change tags to identify AWB edits (and allow filtering them on RC)
Closed, DuplicatePublic

Description

Some tools are already identifying their edits by means of tags which can be selected on RC filters. E.g.:

AWB should do the same thing, for consistency and convenience.

See also

  • T109032#1538694 (examples of automatic edits, good candidates for tags with the API)

Event Timeline

He7d3r created this task.Dec 29 2017, 6:27 PM
He7d3r updated the task description. (Show Details)Dec 29 2017, 6:46 PM
Reedy closed this task as a duplicate of T111663: Tag AWB edits.Dec 29 2017, 7:14 PM
Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptDec 29 2017, 7:14 PM