Request to change autoconfirmed settings, allow autoconfirmed user to suppress redirects and allow sysop to grant and remove flood flags on zh.wikibooks
Closed, ResolvedPublic

Description

Per local consensus, it is requested to:

  1. change the threshold of auto-confirmation from 4 days to 7 days and 10 edits;
  2. add "⧼suppressredirect⧽" to the auto-confirmed user group;
  3. enable "flood flag"; and
  4. allow sysop to grant and remove "flood flag" from users.

Thank you.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 18 2018, 2:56 AM
Urbanecm claimed this task.Jan 18 2018, 6:00 AM
Restricted Application added a project: User-Urbanecm. · View Herald TranscriptJan 18 2018, 6:00 AM

Change 404911 had a related patch set uploaded (by Rxy; owner: rxy):
[operations/mediawiki-config@master] Change autoconfirmed settings and Enable flood group at zhwikibooks

https://gerrit.wikimedia.org/r/404911

Moreover, just like what has been done for zh.wikipedia, please allow the user with flood flag to remove the flood flag by themselves. Thank you.

Urbanecm reassigned this task from Urbanecm to Wong128hk.Jan 18 2018, 6:50 AM
Urbanecm added a subscriber: Urbanecm.

Per email.

Rxy claimed this task.Jan 18 2018, 7:30 AM
Rxy added a subscriber: Rxy.

I sent email to Urbanecm because I sent a patch before self assigned to this task.

Change 404911 merged by jenkins-bot:
[operations/mediawiki-config@master] Change autoconfirmed settings and Enable flood group at zhwikibooks

https://gerrit.wikimedia.org/r/404911

Mentioned in SAL (#wikimedia-operations) [2018-01-18T14:09:32Z] <zfilipin@tin> Synchronized wmf-config/InitialiseSettings.php: SWAT: [[gerrit:404911|Change autoconfirmed settings and Enable flood group at zhwikibooks (T185182)]] (duration: 01m 13s)

Rxy closed this task as Resolved.Jan 18 2018, 2:17 PM
Rxy triaged this task as Low priority.
Rxy moved this task from Backlog to Site configuration on the Chinese-Sites board.Jan 18 2018, 4:54 PM

Please undo change the threshold of auto-confirmation from 4 days to 7 days and 10 edits;

Please undo change the threshold of auto-confirmation from 4 days to 7 days and 10 edits;

This a new request, please create another task.

Please undo change the threshold of auto-confirmation from 4 days to 7 days and 10 edits;

This a new request, please create another task.

Sockpuppet account of a vandal, User:Assoc, who has been globally locked already.