Page MenuHomePhabricator

Fix failing tests caused by T192345
Closed, ResolvedPublic

Event Timeline

Cparle created this task.May 2 2018, 1:12 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 2 2018, 1:12 PM
Cparle claimed this task.May 2 2018, 1:53 PM

Change 430376 had a related patch set uploaded (by Cparle; owner: Cparle):
[mediawiki/extensions/Wikibase@master] Skip tests if cirrus search not present

https://gerrit.wikimedia.org/r/430376

Cparle triaged this task as High priority.May 2 2018, 1:59 PM
Restricted Application added a project: Multimedia. · View Herald TranscriptMay 2 2018, 1:59 PM

Change 430376 merged by jenkins-bot:
[mediawiki/extensions/Wikibase@master] Skip tests if cirrus search not present

https://gerrit.wikimedia.org/r/430376

Ramsey-WMF moved this task from Untriaged to Triaged on the Multimedia board.May 7 2018, 3:55 PM
Ramsey-WMF closed this task as Resolved.May 7 2018, 4:46 PM
Vvjjkkii renamed this task from Fix failing tests caused by T192345 to qsdaaaaaaa.Jul 1 2018, 1:12 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed Cparle as the assignee of this task.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed subscribers: gerritbot, Aklapper.
CommunityTechBot renamed this task from qsdaaaaaaa to Fix failing tests caused by T192345.Jul 2 2018, 6:34 AM
CommunityTechBot closed this task as Resolved.
CommunityTechBot assigned this task to Cparle.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added subscribers: gerritbot, Aklapper.