Page MenuHomePhabricator

Archive the CommunityVoice extension
Closed, ResolvedPublicRequest

Description

Reason: Unmaintained. https://www.mediawiki.org/wiki/Topic:Udfz610247i2zf1c

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 7 2018, 9:16 AM
MarcoAurelio renamed this task from Archive the CommunityVoice to Archive the CommunityVoice extension.Jun 7 2018, 9:17 AM
Liuxinyu970226 moved this task from Backlog to Archive extensions on the Cleanup board.
Liuxinyu970226 added a subscriber: TrevorParscal.
MarcoAurelio updated the task description. (Show Details)
Restricted Application added a project: User-MarcoAurelio. · View Herald TranscriptJun 7 2018, 4:13 PM
MarcoAurelio moved this task from Backlog to delete on the GitHub-Mirrors board.Jun 9 2018, 9:10 AM

Change 439576 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions/ClientSide@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/439576

The T196618#4271639 was caused by a wrong reference in the commit. It's fixed. Disregard.

So far, a handful of wikis according to https://wikiapiary.com/wiki/Extension:CommunityVoice still use this extension so waiting to get more input.

MarcoAurelio changed the task status from Open to Stalled.Jun 11 2018, 11:22 AM
MarcoAurelio triaged this task as Low priority.

Not sure if unbanning @TrevorParscal to let him comment here is Okay or not.

@Liuxinyu970226: The account is not "banned". The account is disabled and thae user could not log in anyway because the corresponding SUL account (ending in "WMF") on mediawiki.org is also disabled because the user left WMF.
If you have a question to the user you could always ask the user to register a Phab account corresponding to their volunteer mediawiki.org SUL account.

MarcoAurelio changed the task status from Stalled to Open.Jun 18 2018, 9:09 AM

ClientSide is now archived so we can archive this one next.

Dinoguy1000 updated the task description. (Show Details)Jun 18 2018, 9:44 AM

Would Extension:VoteNY be an appropriate substitute for this one? Maybe we could point people to that extension just in case.

Change 441357 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[translatewiki@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441357

Change 441358 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[integration/config@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441358

Change 441359 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions/CommunityVoice@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441359

Change 441361 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions/CommunityVoice@master] Mark repository as read only

https://gerrit.wikimedia.org/r/441361

Change 441357 merged by jenkins-bot:
[translatewiki@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441357

Change 441359 merged by Hashar:
[mediawiki/extensions/CommunityVoice@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441359

Change 441361 merged by Hashar:
[mediawiki/extensions/CommunityVoice@refs/meta/config] Mark repository as read only

https://gerrit.wikimedia.org/r/441361

hashar updated the task description. (Show Details)Jun 25 2018, 7:49 AM

Change 441358 merged by jenkins-bot:
[integration/config@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441358

Change 441810 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441810

Change 441810 merged by MarcoAurelio:
[mediawiki/extensions@master] Archive the CommunityVoice extension

https://gerrit.wikimedia.org/r/441810

MarcoAurelio removed a project: Patch-For-Review.
MarcoAurelio closed this task as Resolved.
MarcoAurelio moved this task from ready to archive on the User-MarcoAurelio board.
Vvjjkkii renamed this task from Archive the CommunityVoice extension to phbaaaaaaa.Jul 1 2018, 1:05 AM
Vvjjkkii removed MarcoAurelio as the assignee of this task.
Vvjjkkii reopened this task as Open.
Vvjjkkii raised the priority of this task from Low to High.
Vvjjkkii updated the task description. (Show Details)
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot lowered the priority of this task from High to Low.
CommunityTechBot closed this task as Resolved.
CommunityTechBot claimed this task.
CommunityTechBot reassigned this task from CommunityTechBot to MarcoAurelio.
CommunityTechBot renamed this task from phbaaaaaaa to Archive the CommunityVoice extension.
CommunityTechBot added a subscriber: CommunityTechBot.