Page MenuHomePhabricator

Create fishbowl wiki for Vietnam Wikimedians User Group
Closed, DeclinedPublic

Description

Consensus Link - https://meta.wikimedia.org/w/index.php?title=Talk:Vietnam_Wikimedians_User_Group&oldid=18451848
Affiliations Committee Recognition - https://meta.wikimedia.org/wiki/Affiliations_Committee/Resolutions/Recognition_Wikimedians_of_Vietnam_Wikimedians_User_Group

subdomain: vn.wikimedia.org

Who can read it? : Public
Who can edit it? : Who has an account
Is account creation by approval only, or by anybody clicking on "create an account"? : by approval
Is email notification to be switched on? : yes
Should certain extensions be switched on? : Translate extension (vi/en)
Main site language: Vietnamese
Logo: https://upload.wikimedia.org/wikipedia/commons/6/69/Wikimedians_of_Vietnam_User_Group_Notext.svg
Sitename: Vietnam Wikimedians
Initial bureaucrats: https://meta.wikimedia.org/wiki/User:Tuanminh01, https://meta.wikimedia.org/wiki/User:Tr%E1%BA%A7n_Nguy%E1%BB%85n_Minh_Huy

Also bureaucrat have ability to demote sysops&bureaucrats.

Thank you in advanced and waiting for possible question!

Details

Related Gerrit Patches:
operations/mediawiki-config : masterInitial configuration for vnwikimedia
operations/puppet : productionAdd vn.wikimedia.org to wikimedia-chapter
operations/dns : masterAdd vnwikimedia to DNS

Event Timeline

minhhuy created this task.Oct 15 2018, 4:28 PM
Restricted Application added a project: User-Urbanecm. · View Herald TranscriptOct 15 2018, 4:28 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Urbanecm claimed this task.Oct 15 2018, 4:36 PM
Urbanecm triaged this task as Low priority.
Urbanecm added a subscriber: Urbanecm.

Last question I think: Who should be the initial bureaucrat?

Change 467425 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/dns@master] Add viwikimedia to DNS

https://gerrit.wikimedia.org/r/467425

Urbanecm updated the task description. (Show Details)Oct 15 2018, 9:17 PM

Change 467525 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/puppet@production] Add vn.wikimedia.org to wikimedia-chapter

https://gerrit.wikimedia.org/r/467525

Change 467528 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Initial configuration for viwikimedia

https://gerrit.wikimedia.org/r/467528

There is indeed a vote on the creation on the creation of a fish-bowl wiki for Viet Nam User Group. However, the vote is not concluded yet. Moreover, there is no discussion on who will be the initial bureaucrats of the new page.

I believe that this request is half-baked. It needs further and more detailed discussion by the group.

Kimkha added a subscriber: Kimkha.Oct 16 2018, 2:54 AM

Same with @Vinhtantran , this discussion hasn't closed yet. I was asking the further offline/online discussion, but nothing was held. Please wait...

Thank you!

minhhuy added a comment.EditedOct 16 2018, 4:33 AM

As of https://meta.wikimedia.org/w/index.php?title=Talk:Vietnam_Wikimedians_User_Group&oldid=18451848, after more than 15 days since the request, there only 1 oppose comment while it got approval from almost people who is members of this User Group. The Discussion section is about another problems and issues of UG, not directly related to the request about setup a fishbowl wiki, there were none any other arguments about fishbowl wiki itself, but about the direction of UG. If there was, they should place the opinion in Voting Resolution section, not the Discussion.

I have no clue why this request is half-backed while it clearly get consesus. For initial bureaucrats, in almost case people who is founder of affiliates in default have permission to manage the website represent themselves. I request the rights as the role of people who open suggestion about fishbowl wiki, also I have experience on working cross-wiki and Wikimedia movements and was one of people who made the initial idea to set up this User Group. If this considering as lack of transparency, I feel no problem to set the bureaucrat for only one people who founded this UG, https://meta.wikimedia.org/wiki/User:Tuanminh01 , as common sense.

Thank you.

Urbanecm changed the task status from Open to Stalled.EditedOct 16 2018, 7:30 AM

Objections were raised.

Dzahn added a subscriber: Dzahn.Oct 18 2018, 12:24 PM

Objections were raised.

Is it possible to add more details? What kind? By who? Where?

minhhuy added a comment.EditedOct 18 2018, 12:43 PM

@Dzahn right after the task submitted to here, there are people change their mind from argee to disagree, and people who just added his arguments with the suggestion. I guess this task will delay TBD in next resolution of the User Group, sorry about this incidents.

Dzahn added a comment.Oct 18 2018, 2:23 PM

Ok, no problem. It can stay in "stalled" status, that's ok.

Thank you for clarifying it, that helped me understand what to expect next. This way i know the pending Gerrit changes probably need to wait a while longer.

Yes, it looked to me originally there is consensus - but some people here in Phabricator raised some objections and as I don't speak Vietnamese, I cannot dig futher. Regarding a possible resolution, that would be good, but its unclear to me how to determine who's group's representative. Chapters usually have a chairman, a board and so on, so I have a contact to people who can say what's okay. Right now, I understand groups like self-organized users with no formal bodies. Am I right?

Vinhtantran added a comment.EditedOct 19 2018, 12:23 AM

Yeah, I am the one who argued against this request. You're right that currently there is no board or chairman. We did have co-sponsors of the user group proposal but everything falls into silence since then. I don't really object the creation of a vn subdomain, but I believe there are many things that should be much higher in the priority list, not this request (how about having a Board and chairman first?). I stand by the decision of stalling this request until further notice from the official Board of Vietnam Wikimedians User Group, instead of an individual's effort.

Dzahn added a comment.Oct 19 2018, 2:51 PM

Of course i am not involved in this issue so i can't comment much but let me say as an outsider i am a bit confused because you are saying "I don't really object the creation" followed by "i stand by the decision of stalling". I haven't heard of user groups with a board before, only chapters and this is what Urbanecm said above as well. Though you seem to be saying that existence of a board is necessary to create the group.

Vinhtantran closed this task as Resolved.Oct 19 2018, 2:59 PM

User groups, as in every organization, should have a board (or whatever name fit) or at least a contact person (https://meta.wikimedia.org/wiki/Wikimedians_of_Nepal). What I meant is that let's not close this request as a "Declined" or "Invalid", but leave it as "Stalled" until further notice by the group.

Vinhtantran reopened this task as Stalled.Oct 19 2018, 3:00 PM

Shoot, I accidentally change the status when I opened it to see the correct terms to use. Please help me revert it.

Well, contact person is actually the one who founded the user group and also one of designated contact for Wikimedia Foundation, Tuanminh01, and he also the one who support this idea.

Urbanecm added a comment.EditedOct 19 2018, 4:18 PM

Shoot, I accidentally change the status when I opened it to see the correct terms to use. Please help me revert it.

You have reverted it yourself.

Well, contact person is actually the one who founded the user group and also one of designated contact for Wikimedia Foundation, Tuanminh01, and he also the one who support this idea.

No, that's just one of the members for me. who I don't trust more than other members - I simply don't know him.

Ad designated contact) Who did designated him and using which process (if any)? Are there any links supporting this opinion?

User groups, as in every organization, should have a board (or whatever name fit) or at least a contact person (https://meta.wikimedia.org/wiki/Wikimedians_of_Nepal). What I meant is that let's not close this request as a "Declined" or "Invalid", but leave it as "Stalled" until further notice by the group.

I'm not declining this, I'm just getting into it.

From the law side, as user group is not a legal body (otherwise, it'll be called a chapter, this is the main difference between chapters and user groups IIRC), there is nobody who can act on behalf of the user group and sign a contract for example. Yes, they can have representatives, but a) this doesn't mention any b) if there were disputes like board is supporting and some members are on-phab opposing (which is very strong expression of disagreement and if this happen, it is never called a consensus, because consensus is accepted by literally everybody, this is something that makes consensus a consensus), I would immediately stale the ticket and investigate (which would include talking with Vietnamese speakers I trust and who don't have conflict of interests [which includes (but isn't limited to) most of: bureaucrats or higher, WMF staff, developers and those recommended by mentioned people] of that language), just as I'm doing here.

Dzahn added a comment.Oct 19 2018, 4:22 PM

Ok, i will remove myself from this ticket for now but that doesn't mean i have an opinion on this one way or another. Once there is some consensus and you need technical help again, please simply re-add me. Cheers

Dzahn removed a subscriber: Dzahn.Oct 19 2018, 4:22 PM
minhhuy added a comment.EditedOct 19 2018, 4:50 PM

No, that's just one of the members for me. who I don't trust more than other members - I simply don't know him.
Ad designated contact) Who did designated him and using which process (if any)? Are there any links supporting this opinion?

Hmm, I am not sure too, but designated contact (or designated leaders) are two people who signed to agreement and code of conduct, as one of AffCom requirement to establish a user group, also people who confirmed their identity with WMF. Honestly I dont know exactly the role of "designated" once they get replaced by another "board" or whatever it called.

In short, originally there is a consensus about creation of a fish-bowl wiki, but now is not, because it getting arguments against the task and there is people who just change his mind to doesn't support the creation anymore. The task should be delay until next resolution from the User Group, I don't think we have more things to do with this task for now.

Dzahn moved this task from Create to Untriaged on the Wiki-Setup board.Oct 19 2018, 5:33 PM
Dzahn edited projects, added Wiki-Setup; removed Wiki-Setup (Create).
Dzahn moved this task from Untriaged to Stalled / Needs Input on the Wiki-Setup board.

Hi all, I just reversed my opinion again. @minhhuy said he had plan to do the homepage, so I'm OK with that.

Btw, Tuanminh01 and Cheers! were the persons who created this UG, but they're busy now to discuss.

Urbanecm reassigned this task from Urbanecm to minhhuy.Oct 20 2018, 10:09 AM

Hi all, I just reversed my opinion again. @minhhuy said he had plan to do the homepage, so I'm OK with that.

There is no need to report any change in the discussion. As soon as consensus will be ready, please let us know, we'll continue with the wiki process. Thank you!

Btw, Tuanminh01 and Cheers! were the persons who created this UG, but they're busy now to discuss.

That may be true, but again - I don't think they should have their vote to be weighten more than vote of others.

Was the discussion closed?

Urbanecm closed this task as Invalid.May 30 2019, 4:54 PM

No reply in a month, closing as Invalid. If there ever will be a consensus for this wiki to be created, please reopen&comment.

Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptMay 30 2019, 4:54 PM

Change 467425 abandoned by Urbanecm:
Add vnwikimedia to DNS

Reason:
See linked ticket

https://gerrit.wikimedia.org/r/467425

Change 467525 abandoned by Urbanecm:
Add vn.wikimedia.org to wikimedia-chapter

Reason:
See linked ticket

https://gerrit.wikimedia.org/r/467525

Change 467528 abandoned by Urbanecm:
Initial configuration for vnwikimedia

Reason:
See linked ticket

https://gerrit.wikimedia.org/r/467528

Ammarpad changed the task status from Invalid to Declined.Dec 14 2019, 10:11 AM