Page MenuHomePhabricator

IABot does not find links' existing archives
Closed, InvalidPublic

Description

IABot sometimes falls to find existing archives on the Hungarian Wikipedia.

The last two do exist in a different pim.hu location, we will fix them.

Event Timeline

Bencemac created this task.Nov 23 2018, 1:21 PM
Restricted Application assigned this task to Cyberpower678. · View Herald TranscriptNov 23 2018, 1:21 PM
Restricted Application added a subscriber: Cyberpower678. · View Herald Transcript
Cyberpower678 closed this task as Invalid.Dec 1 2018, 8:28 PM

Unfortunately, this can't be acted on as the data is now in IABot. Please re-report if it happens again, and leave untouched so it ca be investigated.

Unfortunately, this can't be acted on as the data is now in IABot. Please re-report if it happens again, and leave untouched so it ca be investigated.

Roger!

Bencemac reopened this task as Open.Dec 4 2018, 7:51 AM

I re-open it instead of creating a new ticket. I hope it is not a problem.

Cyberpower678 closed this task as Invalid.Mar 5 2019, 9:45 PM

This is unfortunately something that is beyond my control. This appears to have been an API issue with the Wayback Machine, so this is not a bug on IABot's end. I have however reset all of the URLs that are believed to have no viable archive.