Page MenuHomePhabricator

Pages are sometimes not auto-reviewed when moved from user namespace to article namespace on dewiki
Closed, ResolvedPublic

Description

Normally, pages that were moved from user namespace to article namespace by editors were auto-reviewed, which is the expected behaviour.

Example: https://de.wikipedia.org/w/index.php?title=Liste_der_Kunstwerke_im_Jagdschloss_Grunewald&diff=182383173&oldid=182383157

Starting 2018-11-05, pages are often not auto-reviewed any more.

Example: https://de.wikipedia.org/w/index.php?title=Lavandia-Syndrom&diff=183083767&oldid=183083764

Counter-example: https://de.wikipedia.org/w/index.php?title=Grundstein_des_Friedens&diff=183082121&oldid=183082083

Pages that are not auto-reviewed can be manually reviewed but should be auto-reviewed again.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 27 2018, 4:31 PM

Note: The migration from user to actor happened at the same time. That may or may not influence the access to reviewing permissions of the performing account.

Bjs added a subscriber: Bjs.Nov 29 2018, 3:35 PM

The first sentence above of course applies only if the user has the corresponding rights, which I have. I also checked other cases: All my edits were auto-reviewed, only the moves from user namespace to article namespace not.

Bjs added a comment.Nov 29 2018, 5:05 PM

additional information:

creating a new article in the article namespace is auto-reviewed.

Example: https://de.wikipedia.org/w/index.php?title=Villa_Oberhummer&action=history ( 17:52, 29. Nov. 2018‎)

moving an article from user namespace to article namespace is not auto-reviewed

Example: https://de.wikipedia.org/w/index.php?title=Villa_Scheibe&action=history ( 17:53, 29. Nov. 2018‎)

The first sentence above of course applies only if the user has the corresponding rights, which I have. I also checked other cases: All my edits were auto-reviewed, only the moves from user namespace to article namespace not.

editor=Sichter

Bjs added a comment.Nov 30 2018, 5:35 PM

further information:

Today, a move by me from user namespace to article namespace was auto-reviewed

See: https://de.wikipedia.org/w/index.php?title=Villa_Braun&action=history

I have taken a look at the last moves on german wikipedia and it seems like this problem is solved. Have there been some changes recently or does anyone know the reason why this works again?

Ameisenigel closed this task as Resolved.Sep 16 2020, 9:21 PM
Ameisenigel claimed this task.