Page MenuHomePhabricator

Check Civi email export is working
Closed, ResolvedPublic

Description

The IBM imports (main list and unsubscribes) have been failing for the last few days. Moska set up a new version of the import in IBM before going on leave and so I think the problem lies on the IBM side, but IBM is having trouble finding the files at FTP when I try to set it up again.

Can someone confirm the export job has been running successfully? Or is there a query I can run to check export health?

Can you also confirm the filenames are:
DatabaseUpdate-*
Unsubscribes-*

Thanks!

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 15 2019, 8:20 PM
CCogdill_WMF triaged this task as Unbreak Now! priority.Jan 15 2019, 8:20 PM
Restricted Application added subscribers: Liuxinyu970226, TerraCodes. · View Herald TranscriptJan 15 2019, 8:20 PM

Making this unbreak now because I can't send without a good suppression list :(

CCogdill_WMF closed this task as Resolved.Jan 15 2019, 8:27 PM
CCogdill_WMF claimed this task.

Elliott checked, upload is working fine. Confirmed filenames.

Restricted Application added a subscriber: Pcoombe. · View Herald TranscriptJan 15 2019, 10:23 PM