Page MenuHomePhabricator

Make sure that ApiFeatureUsage still works with elasticsearch 6.5.4
Closed, ResolvedPublic

Description

Check and upgrade the extension if necessary.

Event Timeline

dcausse created this task.Feb 8 2019, 3:17 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 8 2019, 3:17 PM
dcausse triaged this task as Normal priority.Feb 8 2019, 3:17 PM
dcausse moved this task from needs triage to Current work on the Discovery-Search board.

Change 489691 had a related patch set uploaded (by DCausse; owner: DCausse):
[mediawiki/extensions/ApiFeatureUsage@master] Add support for elasticsearch 6

https://gerrit.wikimedia.org/r/489691

Change 489691 merged by jenkins-bot:
[mediawiki/extensions/ApiFeatureUsage@master] Add support for elasticsearch 6

https://gerrit.wikimedia.org/r/489691

debt closed this task as Resolved.Feb 15 2019, 7:05 PM