Page MenuHomePhabricator

Martin: System and Programs onboarding
Closed, ResolvedPublic0 Story Points

Description

This is a list that grows as we learn about the preparation steps needed for onboarding a research scientist. There will be a separate task to capture the steps in onboarding itself.

  • Fill out OIT/Facilities On-boarding Form
  • Prepare a document for onboarding laying out all the steps that need to be taken for a successful onboarding.
  • Orientation Planner by HR: reviewed and confirmed.

An incomplete list of onboarding items. To be finalized by September 6.

Introduction to Wikimedia Movement

Data and systems

Programs

  • FY20: Knowledge Integrity @leila
  • FY20: Address Knowledge Gaps @leila
  • Foundational

Coordination channels

  • mailing lists / chat @leila
  • calendar, recurring meetings and in-person events @leila
  • phabricator @leila

Event Timeline

leila triaged this task as High priority.Jul 29 2019, 5:57 PM
leila created this task.
leila updated the task description. (Show Details)Aug 29 2019, 10:54 PM
leila renamed this task from Prepare for the onboarding of a research scientist to Martin: System and Programs onboarding.Sep 3 2019, 11:04 PM
leila updated the task description. (Show Details)
leila added a subscriber: diego.
leila updated the task description. (Show Details)Sep 12 2019, 6:47 PM

I have marked all items as done and that's because we have scheduled almost all of them or have taken a note about them in Martin's plans for the first 3 months. We will track progress towards them in that doc. I will leave this task open until all those tasks are completed, likely by November 2019.

leila added a comment.Mon, Dec 9, 8:56 PM

This is now done. There are a few touch-points with folks in Product that were involved in the first and second onboarding project that MGerlach worked on and those are not required steps for closing this task.

leila closed this task as Resolved.Mon, Dec 9, 8:56 PM