Page MenuHomePhabricator

Incorrectly located line break after a minus sign
Closed, InvalidPublic

Description

''k''(''x'') = −(''γ'' + ∇''f'')

The  s above are there for a reason. And a minus sign is not the same character as a hyphen. In a Wikipedia article I saw a line break just after this minus sign before the left parenthesis. Are there any standards by which that is not an incorrect way to write something?

The problem occurs in Wikipedia's article titled "Bailout embedding". See in particular this edit: https://en.wikipedia.org/w/index.php?title=Bailout_embedding&diff=911126129&oldid=910966282

just after the words "with a choice of". As I altered the window geometry in Google Chrome, I could make the problem occur or not.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 16 2019, 6:10 PM
JJMC89 updated the task description. (Show Details)
Aklapper changed the task status from Open to Stalled.Aug 18 2019, 2:16 PM

Hi @Michael_Hardy, thanks for taking the time to report this. Please add a more complete description to this report. This report lacks a clear list of specific steps to reproduce a problem, a link to a public website where the problem can be seen, and version information about your web browser(s).
You can edit the task description by clicking Edit Task.
Ideally, exact and clear steps to reproduce should allow any other person to follow these steps (without having to interpret those steps) and see the same results. Problems that others can reliably reproduce can get fixed faster.

I cannot reproduce any such problem in Firefox 68 in my sandbox on mediawiki.org:

Aklapper closed this task as Declined.Sep 1 2019, 7:50 PM

Unfortunately closing this report as no further information has been provided.

@Michael_Hardy: After you have provided the information asked for and if this still happens, please set the status of this report back to "Open" via the Add Action...Change Status dropdown. Thanks!

Michael_Hardy reopened this task as Open.Sep 1 2019, 10:23 PM
Aklapper closed this task as Invalid.Sep 1 2019, 11:19 PM

Thanks. Still cannot reproduce in Firefox 68 on https://en.wikipedia.org/w/index.php?title=Bailout_embedding&diff=911126129&oldid=910966282
But I can reproduce the problem in Chromium 75. Looks a bit similar to T132255.

Please file a bug report to the Chromium developers as it looks like this is a bug in their browser: https://bugs.chromium.org/p/chromium/issues/entry and https://bugs.chromium.org/p/chromium/issues/list - thanks.

Closing this task as invalid as there is nothing to fix in code maintained by Wikimedia.

Josve05a moved this task from Backlog to Reported Upstream on the Upstream board.Oct 12 2019, 2:49 PM