Page MenuHomePhabricator

ProofreadPage CI failing due to duplicate parserTest name
Closed, ResolvedPublic

Description

Needs to be done for the following two extensions:

  • ProofreadPage
  • LabeledSectionTransclusion

Event Timeline

Soda created this task.Aug 22 2020, 8:27 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 22 2020, 8:27 AM
Soda updated the task description. (Show Details)Aug 22 2020, 8:27 AM

Change 621875 had a related patch set uploaded (by Sohom Datta; owner: Sohom Datta):
[mediawiki/extensions/ProofreadPage@master] Fixed CI errors due to duplicate parser test name

https://gerrit.wikimedia.org/r/621875

Change 621879 had a related patch set uploaded (by Sohom Datta; owner: Sohom Datta):
[mediawiki/extensions/LabeledSectionTransclusion@master] Fixed CI errors caused by duplicate parser test names

https://gerrit.wikimedia.org/r/621879

Change 621879 merged by jenkins-bot:
[mediawiki/extensions/LabeledSectionTransclusion@master] Fixed CI errors caused by duplicate parser test names

https://gerrit.wikimedia.org/r/621879

Change 621875 merged by jenkins-bot:
[mediawiki/extensions/ProofreadPage@master] Fixed CI errors due to duplicate parser test name

https://gerrit.wikimedia.org/r/621875

Soda closed this task as Resolved.Aug 23 2020, 12:52 PM
Soda claimed this task.