Page deletions and blocks aren't showing up on watchlists on enwiktionary
Closed, ResolvedPublic

Description

On the English Wiktionary, page deletions and blocks aren't showing up on watchlists.


Version: 1.18.x
Severity: normal
See Also: T28549

bzimport added a project: MediaWiki-Watchlist.Via ConduitNov 22 2014, 12:02 AM
bzimport added a subscriber: Unknown Object (MLST).
bzimport set Reference to bz33591.
Yair_rand created this task.Via LegacyJan 8 2012, 8:35 PM
bzimport added a comment.Via ConduitMar 24 2012, 4:29 PM

vivekee047 wrote:

Can you please be more elaborate :)

Thanks

Yair_rand added a comment.Via ConduitMar 25 2012, 9:01 AM

(In reply to comment #1)

Can you please be more elaborate :)

Thanks

Um, okay...

Ordinarily, on Wikimedia wikis, watchlists (the page at Special:Watchlist) display lists of recent modifications to "watched" pages, including edits, moves, deletions, and blocks to the user associated with a watched user page. On the English Wiktionary project (en.wiktionary.org), deletions of watched pages and blocks of watched users are not resulting in an item being displayed on one's watchlist. This did not used to be the case. Other elements of watchlists are still functioning correctly, afaik.

MZMcBride added a comment.Via ConduitApr 2 2013, 4:18 AM

Hmmmmmmm. Is this still happening? Is it happening for all users or just certain users?

I'm having a related issue right now where blocks aren't showing up on my watchlist, but I'm fairly sure it's due to the users not having a user page when I blocked them.

Tgr added a comment.Via ConduitApr 14 2013, 1:23 PM

This is also happening on hu.wikipedia, see bug 26549.

Tacsipacsi edited the task description. (Show Details)Via WebFeb 3 2015, 9:01 PM
Tacsipacsi set Security to None.
Tgr closed this task as "Resolved".Via WebFeb 3 2015, 9:51 PM
Tgr claimed this task.

Can't reproduce any more:

  1. go to https://en.wiktionary.org/w/index.php?title=Special%3ALog&type=delete&user=&page=&year=&month=-1&tagfilter=&hide_patrol_log=1&hide_thanks_log=1
  2. find a blue page name, click on it
  3. add page to watchlist
  4. go to https://en.wiktionary.org/wiki/Special:Watchlist

The watchlist will contain deletion log entries.

Assuming this got fixed at some point.

Add Comment