Page MenuHomePhabricator

On doing "update data" the progress status crosses 100%
Closed, DeclinedPublic

Description

The progress fill flows out of the bar and progress shows 108% when refreshing the browser-Chrome


Version: unspecified
Severity: minor

Details

Reference
bz35364

Event Timeline

bzimport raised the priority of this task from to Lowest.Nov 22 2014, 12:19 AM
bzimport set Reference to bz35364.
bzimport added a subscriber: Unknown Object (MLST).

Screenshot

Attached:

I have experienced this too in the past. I think that this occurred only on very fresh installs. I very much doubt that this has any relation to the browser used.

Seems like a rather small layout problem compared to how bad the UI and workflow for this feature are in general :)

Unknown Object (User) added a comment.Nov 7 2012, 4:40 AM

Nischay, I guess the SQLStore3/$refreshjob->getProgress(); calculation should only return a base that allows a max of 100%.

If you think this problem is solved could you close this one.

PS: Just looked at SMWAdmin, this one really needs some love.

I am not sure how this has been fixed in SQLStore3, but we can close it; and open it again if needed.

(In reply to comment #4)

PS: Just looked at SMWAdmin, this one really needs some love.

I don't see much problem with SMWAdmin, if you have better suggestions please make a small mock-up somewhere so anyone (newbies?) can help with that.

[RESOLVED WORKSFORME as per comment 5 to get rid of deprecated LATER resolution]