Inline aliens behaving incorrectly in some cases, seems to depend on selection
Closed, ResolvedPublic

Description

Inline image (used as icon) is incorrectly alienated, sometimes (?).

Test case:

Open https://en.wikipedia.org/wiki/User:Raymond/inline_image in VisualEditor mode:

  1. Thumbed image and inline image are alienated
  2. Dismiss the notice bubble
  3. Thumbed image is alienated, but inline image is NOT. It is clickable.

Version: unspecified
Severity: normal
URL: https://en.wikipedia.org/wiki/User:Raymond/inline_image

bzimport set Reference to bz43174.
Raymond created this task.Via LegacyDec 16 2012, 5:11 PM
Catrope added a comment.Via ConduitDec 16 2012, 9:33 PM
  1. Click in the paragraph containing the inline image. It's now behaving correctly again.

I've seen this bug with references as well: inline aliens have incorrect hover behavior in some cases, seems to be related to where the selection is.

Inez added a comment.Via ConduitFeb 8 2013, 8:49 PM

I'm not able to reproduce it. Please confirm if this still occurs to you - and if o - please provide information about your platform as well. Thanks.

Raymond added a comment.Via ConduitFeb 8 2013, 9:34 PM

(In reply to comment #2)

I'm not able to reproduce it. Please confirm if this still occurs to you -
and
if o - please provide information about your platform as well. Thanks.

As reporter of this bug I cannot reproduce it now.

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.