Page MenuHomePhabricator

Step 2: Longer filenames truncated
Closed, ResolvedPublic

Description

Screenshot

On step 2 of the UW: Longer filenames are truncated (see screeshot). It is hard to see which file(s) failed to upload in case of errors.

Suggestion: Add CSS rule "word-break" (or similar) to allows long words to be able to be broken and wrap onto the next line.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz56331

Event Timeline

bzimport raised the priority of this task from to Normal.
bzimport set Reference to bz56331.
bzimport added a subscriber: Unknown Object (MLST).
Raymond created this task.Oct 29 2013, 6:19 PM

Confirming.

mwe-upwiz-visible-file-filename-text has "white-space: nowrap;"

  • Bug 28925 has been marked as a duplicate of this bug. ***
Jdforrester-WMF moved this task from Untriaged to Backlog on the Multimedia board.Sep 4 2015, 6:38 PM
Restricted Application added subscribers: Steinsplitter, Matanya, Aklapper. · View Herald TranscriptSep 4 2015, 6:38 PM
matmarex claimed this task.Sep 15 2015, 2:37 PM

Change 238452 had a related patch set uploaded (by Bartosz Dziewoński):
Allow long file names on 'Upload' step to be wrapped

https://gerrit.wikimedia.org/r/238452

Change 238452 merged by jenkins-bot:
Allow long file names on 'Upload' step to be wrapped

https://gerrit.wikimedia.org/r/238452

matmarex closed this task as Resolved.Sep 15 2015, 4:23 PM
Jdforrester-WMF moved this task from Backlog to Done on the Multimedia board.Sep 15 2015, 4:28 PM