Page MenuHomePhabricator

Make Share a Fact cards only use free images
Closed, ResolvedPublic

Description

It would be cool if Share a Fact cards only used freely licensed images so that they can be shared really permissively.

This card represents a possibility which can be investigated. This is not a commitment to do this.

Related task: T91811


See also: T75130: Skip images when required attribution is impossible

Event Timeline

Deskana created this task.Apr 8 2015, 1:11 AM
Deskana raised the priority of this task from to Low.
Deskana updated the task description. (Show Details)
Deskana added a subscriber: Deskana.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 8 2015, 1:11 AM
Deskana updated the task description. (Show Details)Apr 8 2015, 1:14 AM

I disagree that T95378 is a blocker. Where the license and attribution can't be ascertained, the image should simply be discarded (and/or the feature not offered).

Restricted Application added a subscriber: Luke081515. · View Herald TranscriptAug 14 2015, 8:46 PM
Deskana closed this task as Resolved.Mar 14 2016, 4:12 PM
Deskana claimed this task.

Per the resolution of T95378 (which was, in turn, caused by the resolution of T124225), this task is now resolved; Share A Fact uses PageImages to source its images, and PageImages now only returns free images.