Page MenuHomePhabricator

Update debian package for python3-scipy to >= 0.14.1
Closed, ResolvedPublic

Description

A few scikit-learn tests will fail with the current packaged version of scipy. Bump from 0.14.0 to 0.14.1.

This is only a build dependency, so a hacky workaround would be to remove the build dependency and use a pip3 installed scipy on the deb compiling machine.

Event Timeline

awight created this task.Aug 28 2015, 9:35 AM
awight claimed this task.
awight raised the priority of this task from to High.
awight updated the task description. (Show Details)
awight added subscribers: Halfak, Aklapper, yuvipanda, awight.

Aw heck, there's no problem really. The packaging already exists for 0.14.1, I would recommend that unless we have some reason to be annoying and use 0.16.0.

https://sources.debian.net/src/python-scipy/0.14.1-1/

awight closed this task as Resolved.Aug 29 2015, 8:43 AM
Halfak added a comment.Sep 1 2015, 4:51 PM

+1 for just using 0.14.1