Page MenuHomePhabricator

[betalabs] First invocation of a Link inspector displayed cut off on a Flow board
Closed, ResolvedPublic

Description

  1. Open a Flow board - e.g. http://en.wikipedia.beta.wmflabs.org/wiki/Talk:ET24 - click to Reply
  2. In Reply area, with VE mode, click on the link icon
    • a new (different) layout of the Link inspector will be displayed - look at the screenshot in Comments
  3. the opened Link inspector becomes "sticky" - canot get rid of it by clicking/typing outside the Link inspector
  4. during a current user session, the same link inspector layout will be displayed every time I click to post Reply
  5. in above Reply text areas, a normal layout for the Link inspector is displayed

Details

Related Gerrit Patches:
mediawiki/extensions/Flow : masterAdd hack to make VE education popups go away

Event Timeline

Etonkovidova raised the priority of this task from to Needs Triage.
Etonkovidova updated the task description. (Show Details)
Etonkovidova added a subscriber: Etonkovidova.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 26 2015, 7:02 PM
Etonkovidova added a comment.EditedOct 26 2015, 8:25 PM

ve-ui-educationPopup-header" seems to be a new feature that appears only first time when you click on the Link Inpsector during a user session. The description of the issue is corrected.

Etonkovidova renamed this task from [betalabs] Link inspector displayed differently at the bottom of a Flow board to [betalabs] First invocation of a Link inspector displayed cut off on a Flow board.Oct 26 2015, 8:31 PM
Etonkovidova updated the task description. (Show Details)
Etonkovidova set Security to None.

Change 248992 had a related patch set uploaded (by Catrope):
Add hack to make VE education popups go away

https://gerrit.wikimedia.org/r/248992

Change 248992 merged by jenkins-bot:
Add hack to make VE education popups go away

https://gerrit.wikimedia.org/r/248992

Checked in betalabs - Chrome 46, FF 41, Safari 9.0.1. Also checked the modern skin.

Catrope closed this task as Resolved.Nov 22 2015, 10:51 PM
Restricted Application added a subscriber: StudiesWorld. · View Herald TranscriptNov 22 2015, 10:51 PM