Page MenuHomePhabricator

Labs' Phabricator uses Wikimedia logo
Closed, ResolvedPublic

Description

The set logo is the Wikimedia logo which violates point 7 of the terms of use namely, "Do not confuse users by using Wikimedia logos on web pages."

If you try to replace the logo with a screenshot from the original phabricator logo or something other, there is this problem:


The instance still uses a logo from wikimedia. I don't know how I can change this because, I guess, this logo is set by a custom CSS file?
If I change this file, I guess puppet will overwrite it. Is there a solution for this problem?

Event Timeline

Luke081515 raised the priority of this task from to High.
Luke081515 updated the task description. (Show Details)
Luke081515 added a subscriber: Luke081515.
Luke081515 renamed this task from Using ::role:phabricator_main violates the labs terms of use to Using role::phabricator::labs violates the labs terms of use.Oct 30 2015, 4:25 PM
Luke081515 set Security to None.
Negative24 renamed this task from Using role::phabricator::labs violates the labs terms of use to Labs' Phabricator uses Wikimedia logo.Oct 30 2015, 4:31 PM
Negative24 updated the task description. (Show Details)

Any ideas how we can fix this? At the moment I can just try to don't confuse user, when I'm writing a note at the hompage like:

IMPORTANT: This in not a wikimedia project

and I set this text as footnote too. I hope that's enough, till this is fixed.

hashar claimed this task.
hashar lowered the priority of this task from High to Low.
hashar added a subscriber: hashar.

https://phab-03.wmflabs.org/ doesn't show the WMF logo anymore. I guess the original issue has been fixed :-)

Problem solved. Details for other to solve it in the future:

  1. Download file here: https://github.com/phacility/phabricator/blob/master/webroot/rsrc/image/sprite-menu.png
  2. Clear the cache: https://secure.phabricator.com/T4214#99869
  3. Rebuild the celerity map: https://secure.phabricator.com/book/phabcontrib/article/adding_new_css_and_js/#changing-an-existing-fil

Then your instance should use the new logo, if not, restart apache and clear your browser cache.