Page MenuHomePhabricator

Signatures aren't working correctly at ang.wikipedia.org
Closed, ResolvedPublic

Description

Expected result from typing ~~~~:

[[User:Example]] ([[User talk:Example|talk]]) (followed by the usual timestamp)

Actual result from typing ~~~~:

[[User:Example]]
([[User talk:Example|talk]]) (followed by the usual timestamp)

See, e.g., https://ang.wikipedia.org/w/index.php?diff=187033&oldid=187032

Can someone please figure out how to get normal signatures, i.e., the username and talk page links all on the same line?

Event Timeline

Restricted Application added subscribers: JEumerus, Matanya, Aklapper. · View Herald TranscriptAug 16 2016, 3:10 PM

Hmm. I managed to reproduce it: https://ang.wikipedia.org/w/index.php?title=Br%C5%ABcendm%C5%8Dtung:Amire80&action=edit

Maybe it's an optional message, which was unnecessarily translated?

Looks like there's a \n in the 'signature' message for ang

Amire80 closed this task as Resolved.Aug 16 2016, 3:43 PM
Amire80 claimed this task.

Fixed: https://translatewiki.net/w/i.php?title=MediaWiki%3ASignature%2Fang&type=revision&diff=6956647&oldid=6149006

Will be fixed on the site after the next translatewiki sync and LocalisationUpdate.

Amire80 added a project: good first bug.
Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptAug 16 2016, 3:45 PM

I have just checked, and this problem has been fixed on the site.