Page MenuHomePhabricator

Kartographer API production warning in ApiQueryMapData.php
Closed, ResolvedPublic

Description

Warning: First parameter must either be an object or the name of an existing class in /srv/mediawiki/php-1.29.0-wmf.1/extensions/Kartographer/includes/ApiQueryMapData.php on line 53

Details

Related Gerrit Patches:
mediawiki/extensions/Kartographer : wmf/1.29.0-wmf.1Fix warning
mediawiki/extensions/Kartographer : masterFix warning

Event Timeline

Yurik created this task.Nov 3 2016, 5:32 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 3 2016, 5:32 PM

Change 319620 had a related patch set uploaded (by MaxSem):
Fix warning

https://gerrit.wikimedia.org/r/319620

Change 319620 merged by jenkins-bot:
Fix warning

https://gerrit.wikimedia.org/r/319620

Change 319622 had a related patch set uploaded (by MaxSem):
Fix warning

https://gerrit.wikimedia.org/r/319622

Change 319622 merged by jenkins-bot:
Fix warning

https://gerrit.wikimedia.org/r/319622

Mentioned in SAL (#wikimedia-operations) [2016-11-03T18:33:46Z] <thcipriani@tin> Synchronized php-1.29.0-wmf.1/extensions/Kartographer/includes/ApiQueryMapData.php: SWAT: [[gerrit:319622|Fix warning (T149923)]] (duration: 00m 47s)

MaxSem closed this task as Resolved.Nov 3 2016, 6:35 PM
Restricted Application added a project: Discovery. · View Herald TranscriptNov 18 2016, 11:26 PM
mmodell changed the subtype of this task from "Task" to "Production Error".Aug 28 2019, 11:11 PM