Page MenuHomePhabricator

New toollabs project not found in SAL
Closed, InvalidPublic

Description

Originally posted at wikitech:Talk:Labs_Server_Admin_Log

I've been trying to log a SAL message for Wikispeech with !log wikispeech Deploy latest from Git master: 46f0ef0 (T144156) but I get "Unknown project "Wikispeech"" as a reply from @Stashbot.

The documentation does not specify a step for registering the project with SAL/LDAP so I'm unsure whether there is a bit of documentation missing or if some part of the setup-new-project train failed to register the project.

Alternatively I need to reference it differently in my log message, in which case the documentation may also need a bump.

Event Timeline

Lokal_Profil set the point value for this task to 0.5.
Lokal_Profil renamed this task from wikispeech project not found in SAL to New toollabs project not found in SAL.Jan 31 2017, 9:52 AM
Lokal_Profil removed Lokal_Profil as the assignee of this task.
Lokal_Profil added a project: Toolforge.
Lokal_Profil updated the task description. (Show Details)
Lokal_Profil removed the point value for this task.
Lokal_Profil added a subscriber: Stashbot.
Restricted Application added a project: Cloud-Services. · View Herald TranscriptJan 31 2017, 9:52 AM
Lokal_Profil updated the task description. (Show Details)Jan 31 2017, 9:52 AM
Lokal_Profil moved this task from This week to Watching on the User-LokalProfil board.

For completeness: I tried both "wikispeech" and "Wikispeech"

scfc edited projects, added Tools; removed Cloud-Services, Toolforge.Jan 31 2017, 8:25 PM
scfc added a subscriber: scfc.

In which channel did you try !log wikispeech? #wikimedia-labs?

chasemp closed this task as Invalid.Jan 31 2017, 11:55 PM
chasemp added a subscriber: chasemp.

Works for me in wikimedia-labs

!log wikispeech test log
stashbot
Logged the message at https://wikitech.wikimedia.org/wiki/Nova_Resource:Wikispeech/SAL

In which channel did you try !log wikispeech? #wikimedia-labs?

Yes I tried it in wikimedia-labs (week and a bit ago though).

Works for me in wikimedia-labs

Thanks.

Is there a known lag between a project being created and it being accessible through LDAP?

@Lokal_Profil shouldn't be. Most likely culprit is the bot responsible for listening was down at the time.

Lokal_Profil moved this task from Watching to Done on the User-LokalProfil board.Feb 2 2017, 11:54 AM