Page MenuHomePhabricator

codfw: ms-be2028-ms-be2039/switch port configuration
Closed, DeclinedPublic

Description

Please see below for switch port information for the new ms-be* servers

Row A
ms-be2028 row A rack A2  port xe-2/0/9
ms-be2029 row A rack A2  port xe-2/0/10
ms-be2030 row A rack A7  port xe-7/0/10

Row B
ms-be2031 row B rack B2  port xe-2/0/0
ms-be2032 row B rack B2  port xe-2/0/1
ms-be2033 row B rack B7  port xe-7/0/0

Row C
ms-be2034 row C rack C2  port xe-2/0/0
ms-be2035 row C rack C2  port xe-2/0/1
ms-be2036 row C rack C7  port xe-7/0/0

Row D
ms-be2037 row D rack D2  port xe-2/0/8
ms-be2038 row D rack D2  port xe-2/0/9
ms-be2039 row D rack D7  port xe-7/0/7

rejecting this task since there is already another task for the switch port configuration for the new ms-be system T158714

Event Timeline

Papaul created this task.Mar 6 2017, 10:55 PM
RobH updated the task description. (Show Details)Mar 6 2017, 11:19 PM
RobH added a comment.Mar 6 2017, 11:23 PM

Papaul:

This seems to be a duplicate of T158714, but they have different info for some of the ports.

Also this links to a task about wtp2019 currently, which makes no sense?

RobH reassigned this task from RobH to Papaul.Mar 6 2017, 11:23 PM
RobH added a subscriber: RobH.

Basically we'll need to know if the details in this task are correct, or if previously done T158714 is correct.

Papaul closed this task as Declined.Mar 6 2017, 11:47 PM
Papaul updated the task description. (Show Details)