Delete Unit test UtilityOnlineTest in backend
Closed, ResolvedPublic1 Story Points

Description

UtilityOnlineTest is not a very good test (see T164592). For the time being, it can be deleted to make the test for T163695 pass.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 2:28 PM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
gabriel-wmde set the point value for this task to 1.May 10 2017, 1:21 PM
JeroenDeDauw moved this task from Todo to Doing on the WMDE-Fundraising-Sprint-3 board.
JeroenDeDauw added a subscriber: JeroenDeDauw.
Pablo-WMDE closed this task as Resolved.May 31 2017, 1:50 PM