Name of "Publish page" button creates confusion for new users in user namespace (e.g. article drafts)
Open, Needs TriagePublic

Description

Regularly I teach students about Wikipedia (etc) and how to write articles in Wikipedia. I ask all students to write in their sandbox (user namespace), so I can check the articles and give the students feedback. Since the change from save page to publish page, in every class students have much confusion as they understand the word "publish" as publishing as an article, instead of understanding that they publish their sandbox just as a draft. This happens in all the languages students write in.

Before this change, this was almost never an issue. Since the change it is an issue in every class, at every session, and remains an issue even after explaining over and over.

Maybe the change made it more clear in the article namespace, in the user namespace it creates much confusion to those users that are new on Wikipedia. Please fix this!

Romaine created this task.May 9 2017, 5:28 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 9 2017, 5:28 AM
Aklapper renamed this task from Much confusion for new users in user namespace with "publish page" button to Name of "Publish page" button creates confusion for new users in user namespace (e.g. article drafts).May 9 2017, 8:15 AM

Followup to T136123

Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
Fito added a subscriber: Fito.Nov 22 2017, 10:17 PM