Page MenuHomePhabricator

Add rollback, autopatrol, extended confirmed, patroller and uploader to eliminators in fawiki
Closed, ResolvedPublic

Description

Details

Related Gerrit Patches:
operations/mediawiki-config : masterAdd several rights to eliminators in fawiki
operations/mediawiki-config : masterAdd several rights to eliminators in fawiki

Event Timeline

Restricted Application added a project: User-Ladsgroup. · View Herald TranscriptSep 23 2017, 4:20 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Change 379980 had a related patch set uploaded (by Ladsgroup; owner: Amir Sarabadani):
[operations/mediawiki-config@master] Add several rights to eliminators in fawiki

https://gerrit.wikimedia.org/r/379980

MarcoAurelio renamed this task from Add rollback, autopatroll, extended confirmed, patroller, and uploader to eliminators in fawiki to Add rollback, autopatrol, extended confirmed, patroller and uploader to eliminators in fawiki.Sep 24 2017, 12:03 PM
MarcoAurelio moved this task from Backlog to Config - to process on the Wikimedia-Site-requests board.

Change 379980 merged by jenkins-bot:
[operations/mediawiki-config@master] Add several rights to eliminators in fawiki

https://gerrit.wikimedia.org/r/379980

Mentioned in SAL (#wikimedia-operations) [2017-09-25T13:18:34Z] <zfilipin@tin> Synchronized wmf-config/InitialiseSettings.php: SWAT: [[gerrit:379980|Add several rights to eliminators in fawiki (T176553)]] (duration: 00m 46s)

Ladsgroup closed this task as Resolved.Sep 27 2017, 9:38 AM
Huji reopened this task as Open.May 3 2018, 5:06 PM
Huji removed a project: Patch-For-Review.
Huji added a subscriber: Huji.

This was done in an incomplete fashion. I am submitting a patch shortly that will make it complete.

Change 430627 had a related patch set uploaded (by Huji; owner: Huji):
[operations/mediawiki-config@master] Add several rights to eliminators in fawiki

https://gerrit.wikimedia.org/r/430627

@Huji Status? Should this be deployed?

Huji added a comment.Jul 27 2019, 12:14 AM

@Urbanecm yes; sorry I did not see your message due to poor inbox management.

Huji claimed this task.Jul 27 2019, 12:15 AM
Urbanecm moved this task from Backlog to To deploy on the User-Urbanecm board.
Urbanecm moved this task from To deploy to To deploy - scheduled for SWAT on the User-Urbanecm board.

Change 430627 merged by jenkins-bot:
[operations/mediawiki-config@master] Add several rights to eliminators in fawiki

https://gerrit.wikimedia.org/r/430627

Mentioned in SAL (#wikimedia-operations) [2019-07-29T18:08:49Z] <urbanecm@deploy1001> Synchronized wmf-config/abusefilter.php: SWAT: [[:gerrit:430627|Add several rights to eliminators in fawiki]] (T176553, 1/2) (duration: 00m 47s)

Mentioned in SAL (#wikimedia-operations) [2019-07-29T18:10:11Z] <urbanecm@deploy1001> Synchronized wmf-config/InitialiseSettings.php: SWAT: [[:gerrit:430627|Add several rights to eliminators in fawiki]] (T176553, 2/2) (duration: 00m 47s)

Urbanecm closed this task as Resolved.Jul 29 2019, 6:16 PM

Should be done!