We have a few Lua functions that were introduced very early to our Lua interface, that clearly fall out of our usual (current) naming scheme.
Therefore I suggest to name the following functions as:
- mw.wikibase.label -> mw.wikibase.getLabel
- mw.wikibase.sitelink -> mw.wikibase.getSitelink
- mw.wikibase.description -> mw.wikibase.getDescription
The old names should obviously be turned into aliases to the new names, so that this isn't a breaking change.