Page MenuHomePhabricator

Figure out how Community Relations can support translators
Closed, DuplicatePublic

Description

How should Community Relations work with volunteer translators? What can we do for them?

Related Objects

StatusAssignedTask
DuplicateJohan

Event Timeline

Johan created this task.Oct 2 2018, 11:04 AM
Restricted Application added a project: User-Johan. · View Herald TranscriptOct 2 2018, 11:04 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Johan moved this task from Inbox to To-Do on the CommRel-Internals board.Oct 2 2018, 6:03 PM
Elitre added a subscriber: Elitre.Oct 8 2018, 1:36 PM

Something that hit me was the recent realisation that Comms/the ED had tweeted about International Translation Day and we don't seem to do much around these simple things. https://twitter.com/krmaher/status/1046496635931377664

Qgil added a subscriber: Qgil.EditedOct 8 2018, 2:03 PM

What is the difference between this task and the research project started a year ago? Or better said, wouldn't it be better to continue that work? I'm concerned that our pushes on strategy I, strategy II, this research project and other actions here and there are quite disconnected and haven't resulted in any practical changes for translators yet.

Johan added a comment.Oct 8 2018, 2:26 PM

It's basically looking how we can fit our earlier work into the widening of our scope – less "so what can we do?" and more "so these things we have concluded, how do they fit now?".

OK, then here is an idea to connect this task with Community Relations plans: inform our Annual Plan asks related to translatorsa / translations. Anything that needs budget, new or significant resources and/or commitments from other Foundation teams. Also, inform our mid-term plan towards the Strategy 2030.

If there is an ask for these short term and mid term plans, then it will have to be founded on the work and the argumentation produced in the context of this task. How does this sound?

Qgil set Due Date to Dec 30 2018, 11:00 PM.
Restricted Application changed the subtype of this task from "Task" to "Deadline". · View Herald TranscriptOct 9 2018, 9:54 AM
Johan moved this task from Backlog to Do now on the User-Johan board.Feb 22 2019, 1:10 PM
Qgil removed a subtask: Unknown Object (Task).Mar 25 2019, 10:30 PM
Qgil added a parent task: Unknown Object (Task).
Qgil triaged this task as Normal priority.Mar 29 2019, 9:04 AM
Qgil moved this task from To-Do to Started on the CommRel-Internals board.
Qgil removed Due Date.
Qgil removed a project: Goal.
Restricted Application changed the subtype of this task from "Deadline" to "Task". · View Herald TranscriptMar 29 2019, 9:04 AM
Qgil closed this task as a duplicate of Unknown Object (Task).Apr 12 2019, 12:26 PM
Johan moved this task from Do now to Archive on the User-Johan board.Apr 16 2019, 4:37 PM