Page MenuHomePhabricator

[wmf.3 - regression] testwiki - placeholded image for cx-selected-source-page__image not displayed
Closed, ResolvedPublic

Description

In dewiki (wmf.1) Suggestions on Special:ContentTranslation display a standard thumbnail image when an article does not have an image to display :
<div class="cx-selected-source-page__image oo-ui-iconElement-icon oo-ui-icon-page-existing"></div>

In testwiki (wmf.3) - the placeholder thumbnail image is missing:
Note: the issue is present for other languages too.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 1 2019, 4:25 AM

Change 507511 had a related patch set uploaded (by Petar.petkovic; owner: Petar.petkovic):
[mediawiki/extensions/ContentTranslation@master] Fix article images after changes in mw.widgets.TitleOptionWidget

https://gerrit.wikimedia.org/r/507511

Extending TitleOptionWidget here would help...

Extending TitleOptionWidget here would help...

All lists on Content Translation dashboard need OOUI refactoring. List items are not keyboard accessible and regressions like this happen every once in a while.

Change 507511 merged by Petar.petkovic:
[mediawiki/extensions/ContentTranslation@master] Fix article images after changes in mw.widgets.TitleOptionWidget

https://gerrit.wikimedia.org/r/507511

Change 507890 had a related patch set uploaded (by Petar.petkovic; owner: Petar.petkovic):
[mediawiki/extensions/ContentTranslation@master] Fix article placeholder images

https://gerrit.wikimedia.org/r/507890

Change 507890 merged by jenkins-bot:
[mediawiki/extensions/ContentTranslation@master] Fix article placeholder images

https://gerrit.wikimedia.org/r/507890

Etonkovidova closed this task as Resolved.May 7 2019, 8:36 PM

Checked in testwiki wmf.4