Page MenuHomePhabricator

some part of wikimedia map doesn't getting updated
Closed, DeclinedPublic

Description

25 days ago I added 160 Bengali labels to places in OSM. Yet those changes are not shown on Wikipedia (if you go here, the entire map should be shown in Bengali but isn't). Generally it takes 2-3 days for changes on OSM to show up in Wikimedia maps--three days ago I made some changes which in the meantime showed up on Wikimedia maps. Why, then, are changes from 25 days ago not visible on Wikimedia maps? Can someone have a look at that?

(Note: my changes are live on OSM. If you log in to https://www.openstreetmap.org, set your interface language to Bengali, and go here, you can see the labels in the changeset in Bengali. There seems to be no problem with OSM itself.)

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 10 2019, 10:36 PM
Jhernandez triaged this task as Low priority.
Jhernandez added a subscriber: Jhernandez.

@MSantos can you have a look and let us know if the priority should be higher?

At first, I thought that could be a problem with the babel module not recognizing the right fallback language, but locally I'm getting different results:

There are two possibilities:

  • Tile generation missed your changeset for some reason (could be related to on DB outage we have a couple of months ago T224395)
  • OSM data replication needs to be investigated and the data should be restored

I just triggered a tile regeneration from z13 to z15 on the region of Kolkota (considering the tile generation queue it should be done in 10h to 12h). If it doesn't work, I will investigate the OSM data replication.

MSantos raised the priority of this task from Low to Medium.Aug 21 2019, 3:22 PM

Tile generation didn't work and there is nothing wrong with OSM replication logs, this needs more investigation.

i did some edit yesterday and i don't know how but now the problem is fixed.

i did some edit yesterday and i don't know how but now the problem is fixed.

Hmm, does that mean that the status of this task should be declined, or is more investigation needed as per @MSantos' comment?

Aftabuzzaman closed this task as Declined.Oct 6 2019, 6:21 PM

Closing. No objection if anyone want to investigate.

Jony moved this task from Backlog to Closed on the Bengali-Sites board.Jun 5 2020, 12:17 PM