Page MenuHomePhabricator

Logout button on mobile web misaligned
Closed, ResolvedPublic

Description

The logout button isn't aligned at the center of the container. This happens on all sites when AMC is disabled.

QA Results

ACStatusDetails
1T232943#5504898

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 15 2019, 4:26 AM

True, I've noticed it as well.
Here's the screenshot of a page from Wikimedia Commons.

Removing Wikimedia-production-error (see its description) and Readers-Web-Backlog (it's up to teams what they would like to have on their list) tags. Assuming this is about MobileFrontend and/or MinervaNeue. :)

Restricted Application added a project: User-Zoranzoki21. · View Herald TranscriptSep 15 2019, 11:02 AM

I think this is good, right?

Patch coming soon.

BTW, I changed in console property in .mw-ui-icon:before which was top: 0 to top: initial but I can't find correct file where I should change this. Anyone to help me?

I tried to use VPS-project-codesearch but I found nothing.

I think this is good, right?


Patch coming soon.

Yeah it is good.

Zoranzoki21 removed Zoranzoki21 as the assignee of this task.Sep 15 2019, 11:27 AM
Zoranzoki21 added a subscriber: Zoranzoki21.

I will unassign this task from me because I can't make patch, but I will be still subscribed.

I am sure FR could solve this easily. But unfortunately he is not allowed to contribute to Gerrit anymore.

I am sure FR could solve this easily. But unfortunately he is not allowed to contribute to Gerrit anymore.

Who?

Nope, I am allowed to contribute it seems... That was a major mixup ....

I am sure FR could solve this easily. But unfortunately he is not allowed to contribute to Gerrit anymore.

Nope, I am allowed to contribute it seems... That was a major mixup ....

Good to hear. :) Would it be possible for you to fix this bug?

Possibly caused by this commit. I don't think we need to do anything here since the offending code has already been overwritten by another commit.

Force_Radical closed this task as Invalid.Sep 15 2019, 6:24 PM

Per above, the bug doesn't exist in the deployment clusters and thus will probably be fixed when the new mediawiki version rolls out.

Jdlrobson reopened this task as Open.Sep 16 2019, 6:00 PM
Jdlrobson added a subscriber: Jdlrobson.

Thanks for flagging, we did notice this and fix this as part of a wider change, but I'd like to reopen so we make sure to check this again.

ovasileva triaged this task as High priority.Sep 17 2019, 9:35 AM
This comment was removed by Zoranzoki21.
Edtadros added a comment.EditedWed, Sep 18, 11:05 PM

Test Result

Status: ✅ PASS
OS: macOS Mojave
Browser: Chrome
Device: MBP
Emulated Device: iPhoneX, Galaxy S5, iPad Pro, Google Pixel 2, Galaxy Note 3

Test Artifact(s):
✅ AC1 - Login button is centered in container.

Edtadros updated the task description. (Show Details)Thu, Sep 19, 2:18 PM
ovasileva closed this task as Resolved.Fri, Sep 20, 9:16 AM

Looks good!