Page MenuHomePhabricator

Install trusty on iridium (phabricator server)
Closed, ResolvedPublic

Description

Precise has too old of an open-ssh package. We need greater than 6.1, and we are sitting at 5.9. Trusty seems to have 6.6

Details

Reference
fl405

Event Timeline

flimport raised the priority of this task from to High.Sep 12 2014, 1:39 AM
flimport set Reference to fl405.

Rush wrote on 2014-07-07 18:04:43 (UTC)

done

importing issue status

flimport closed this task as Resolved.Sep 12 2014, 1:39 AM
flimport added a subscriber: chasemp.
Dzahn removed a subscriber: Dzahn.Oct 3 2014, 12:46 AM