Link from Special:preferences to Special:Watchlist
Closed, ResolvedPublic

Description

"I think it would be useful if the [[Special:preferences]] Watchlist tab had a direct link to [[Special:Watchlist]] or even [[Special:Watchlist/edit]]. A typical user's response to the preferences/Watchlist tab might be 'yes, but how do I actually edit my watchlist?'"

Suggested by [[User:Csmiller]].


Version: 1.17.x
Severity: enhancement
URL: https://trello.com/c/gxdZK6ye/21-clean-up-preferences

bzimport added a subscriber: wikibugs-l.
bzimport set Reference to bz24632.
TheDJ created this task.Via LegacyAug 2 2010, 1:32 PM
matmarex added a comment.Via ConduitAug 9 2013, 7:06 PM
  • Bug 36697 has been marked as a duplicate of this bug. ***
Jaredzimmerman-WMF added a comment.Via ConduitAug 23 2013, 9:45 PM

This is a great idea. We are currently logging preference settings and changes sitewide to analyze and audit in order to refactor them into fewer more clearly organized sections and remove options that are not used, as well as making sure that the defaults for new users are best suited for their needs.

We'll add this to the list of things to evaluate when this work begins.

gerritbot added a project: Patch-For-Review.Via ConduitJan 20 2015, 5:11 PM
gerritbot added a subscriber: gerritbot.

Change 185996 had a related patch set uploaded (by Glaisher):
Add links to Special:EditWatchlist in Preferences' Watchlist tab

https://gerrit.wikimedia.org/r/185996

Patch-For-Review

Glaisher added a subscriber: Glaisher.Via WebJan 20 2015, 5:33 PM
Umherirrender set Security to None.
gerritbot added a comment.Via ConduitJan 26 2015, 12:03 AM

Change 185996 merged by jenkins-bot:
Add links to Special:EditWatchlist in Preferences' Watchlist tab

https://gerrit.wikimedia.org/r/185996

matmarex closed this task as "Resolved".Via WebJan 26 2015, 12:06 AM
matmarex assigned this task to Glaisher.
matmarex removed a subscriber: wikibugs-l.
matmarex removed a project: Patch-For-Review.

Add Comment