thumbnails of large images have disappeared
Closed, ResolvedPublic

Description

Author: eusebius

Description:
See this category on Commons:http://commons.wikimedia.org/wiki/Category:Large_images.

For many of these large images (more than 50 Mpix), thumbnails are not generated. In fact, the already existing thumbnails (all sizes) have disappeared. The original files are still reachable, but the images do not show in categories and article (on Commons and on other projects).

Issue appeared a few days ago.


Version: unspecified
Severity: critical

Details

Reference
bz24834
bzimport set Reference to bz24834.
bzimport added a subscriber: Unknown Object (MLST).
bzimport created this task.Aug 17 2010, 8:32 PM

add tim to CC, since this happened after the recent imagemagick upgrade.

This is probably related to bug 24824.

One of the biggest problems here is that ImageMagick doesn't seem to report an error to the imagehandler, so it's difficult to figure out why these thumbs are not being created. It's probably either a memory limit or a timeout of the imagemagick wrapper.

Duping to 24824. If there are any non-JPEG files that are affected, file a more specific bug.

  • This bug has been marked as a duplicate of bug 24824 ***
Gilles moved this task from Untriaged to Done on the Multimedia board.Dec 4 2014, 10:21 AM
Gilles raised the priority of this task from "High" to "Unbreak Now!".
Gilles lowered the priority of this task from "Unbreak Now!" to "High".Dec 4 2014, 11:21 AM

Add Comment