Page MenuHomePhabricator

[TUX] Proofread tooltip stuck in wrong place
Closed, ResolvedPublic

Details

Reference
bz46875

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 1:41 AM
bzimport set Reference to bz46875.

I think this was resolved by gerrit 59182. I'm not sure if I can reproduce this, because proofreading filters depend on what the current user has translated. Can you please add a screenshot if this still happens on HEAD of master?

Still happening. Will attach screenshot. The filters actually do not depend on the user, you should see the same thing if you are logged in. Just make sure that the tooltip appears before switching filter or mode.

Created attachment 12239
Screenshot of observed behavior

Second scenario. Steps to reproduce:

  1. Go https://meta.wikimedia.org/w/index.php?title=Special:Translate&group=Centralnotice-tgroup&language=nl&filter=translated|!reviewer%3A26066|!last-translator%3A26066&action=proofread

Observed:
I. Initially the tooltip is in the correct place. As soon as the state selector is loaded, the list shifts down, and the tooltip remains in the original position.

Expected:
II. Tooltip follows the list and remains correctly positioned compared to the shifted list.

Screenshot attached.

Attached:

Related URL: https://gerrit.wikimedia.org/r/69974 (Gerrit Change Ic1fdd0e02251857329303f90e5e156312ee9cf60)

Change 69974 merged by jenkins-bot:
Make the proofread tooltip get stuck less in wrong places

https://gerrit.wikimedia.org/r/69974