Page MenuHomePhabricator

Long username overlaps the logout button
Closed, ResolvedPublic

Description

long username

See the attached screenshot.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz72828

Event Timeline

bzimport raised the priority of this task from to Needs Triage.
bzimport set Reference to bz72828.
bzimport added a subscriber: Unknown Object (MLST).

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/DIdyAskq

Mm.. should be using truncated-text class. This seems to be a regression.

gerritadmin wrote:

Change 170437 had a related patch set uploaded by Florianschmidtwelzow:
Truncate Username in mobile menu

https://gerrit.wikimedia.org/r/170437

gerritadmin wrote:

Change 170437 merged by jenkins-bot:
Fix: Really truncate long usernames

https://gerrit.wikimedia.org/r/170437

gerritadmin wrote:

Change 170770 had a related patch set uploaded by Florianschmidtwelzow:
Fix: Really truncate long usernames

https://gerrit.wikimedia.org/r/170770

gerritadmin wrote:

Change 170770 merged by jenkins-bot:
Fix: Really truncate long usernames

https://gerrit.wikimedia.org/r/170770

All patches mentioned in this report were merged or abandoned - is there more work left to do here (if yes: please reset the bug report status to NEW or ASSIGNED), or can you close this ticket as RESOLVED FIXED?