Page MenuHomePhabricator

Module 'mobile.editor.ve' has incompatible target 'desktop'
Closed, ResolvedPublic

Description

2) ResourcesTest::testUnsatisfiableDependencies
The module 'mobile.editor.ve' must not have target 'desktop' because its dependency 'ext.visualEditor.mobileViewTarget' does not have it

Details

Related Gerrit Patches:
mediawiki/extensions/MobileFrontend : masterDon't load mobile.editor.ve module in desktop target

Event Timeline

Krinkle created this task.Dec 2 2014, 4:24 AM
Krinkle raised the priority of this task from to Needs Triage.
Krinkle updated the task description. (Show Details)
Krinkle changed Security from none to None.
Krinkle added a subscriber: Krinkle.
Florian added a subscriber: Florian.Dec 2 2014, 7:06 AM

Change 178731 had a related patch set uploaded (by Jdlrobson):
Don't load RL module for VE in supported mode

https://gerrit.wikimedia.org/r/178731

Patch-For-Review

Change 178731 merged by jenkins-bot:
Don't load mobile.editor.ve module in desktop target

https://gerrit.wikimedia.org/r/178731

Jdlrobson closed this task as Resolved.Dec 10 2014, 8:57 PM
Jdlrobson claimed this task.