Page MenuHomePhabricator

caching difference between current language in top header and current language in in other languages box
Closed, InvalidPublic

Description

The current interface has the current language information twice - in the top header and in the in other languages box. Sometimes this is not consistent because of caching.

Related Objects

View Standalone Graph
This task is connected to more than 200 other tasks. Only direct parents and subtasks are shown here. Use View Standalone Graph to show more of the graph.

Event Timeline

Lydia_Pintscher raised the priority of this task from to Medium.
Lydia_Pintscher updated the task description. (Show Details)
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 26 2015, 2:52 PM

Does that occur after purging the page cache?

Cannot reproduce the problem anymore after purging.

Yes purging the page fixes it.

Let's verify and then close the task.

adrianheine closed this task as Invalid.Jan 28 2016, 3:13 PM
adrianheine claimed this task.

I suppose this is not an issue anymore.