Page MenuHomePhabricator

Legal text on Mark as resolved summary doesn't match the button
Closed, ResolvedPublic

Description

The legal text on the new summary says:

By clicking "Summarize", you agree to our Terms of Use....

The button says "Update summary". A small thing to fix.

Event Timeline

DannyH created this task.Jun 24 2015, 11:01 PM
DannyH updated the task description. (Show Details)
DannyH raised the priority of this task from to Normal.
DannyH moved this task to Near-Term Interest on the Collaboration-Team-Triage board.
DannyH added a subscriber: DannyH.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 24 2015, 11:01 PM

Change 221108 had a related patch set uploaded (by Matthias Mullie):
Legal text should reflect correct button text

https://gerrit.wikimedia.org/r/221108

Change 221109 had a related patch set uploaded (by Matthias Mullie):
Legal text should reflect correct button text

https://gerrit.wikimedia.org/r/221109

Change 221108 merged by jenkins-bot:
Legal text should reflect correct button text

https://gerrit.wikimedia.org/r/221108

Change 221301 had a related patch set uploaded (by Catrope):
Refer to correct message in wikimedia-flow-terms-of-use-summarize

https://gerrit.wikimedia.org/r/221301

Change 221301 abandoned by Catrope:
Refer to correct message in wikimedia-flow-terms-of-use-summarize

Reason:
Duplicate of https://gerrit.wikimedia.org/r/#/c/221109/

https://gerrit.wikimedia.org/r/221301

Change 221109 merged by jenkins-bot:
Refer to correct message in wikimedia-flow-terms-of-use-summarize

https://gerrit.wikimedia.org/r/221109

DannyH closed this task as Resolved.Jun 29 2015, 11:10 PM

Works on Beta