Page MenuHomePhabricator

Clicking the down arrow in the ContentTranslation dashboard doesn't show ULS
Closed, ResolvedPublic

Description

Clicking the down arrow in the ContentTranslation dashboard doesn't show ULS. Only clicking the text in the filter element shows it. See the comments to https://gerrit.wikimedia.org/r/#/c/240032/

(High prio because it's an important follow-up that should be done before the deployment on 2015-10-01.)

Event Timeline

Amire80 raised the priority of this task from to High.
Amire80 updated the task description. (Show Details)
Amire80 added a subscriber: Amire80.
Amire80 set Security to None.
Amire80 moved this task from Needs Triage to CX6 on the ContentTranslation board.
santhosh lowered the priority of this task from High to Medium.
santhosh moved this task from Backlog to In Review on the LE-CX6-Sprint break board.

Change 242436 had a related patch set uploaded (by Santhosh):
Fix: Clicking on down arrow in language selector should trigger ULS

https://gerrit.wikimedia.org/r/242436

Change 242436 merged by jenkins-bot:
Fix: Clicking on down arrow in language selector should trigger ULS

https://gerrit.wikimedia.org/r/242436

Verified that clicking on the arrows now displays the ULS screen

Change 242817 had a related patch set uploaded (by KartikMistry):
Fix: Clicking on down arrow in language selector should trigger ULS

https://gerrit.wikimedia.org/r/242817

Change 242817 merged by jenkins-bot:
Fix: Clicking on down arrow in language selector should trigger ULS

https://gerrit.wikimedia.org/r/242817