Page MenuHomePhabricator

Unable to issue email commands nor reply to Tasks since the last UI update
Closed, ResolvedPublic

Description

Issue reported at mediawiki.org. Since the last GUI update I can't issue any email commands nor reply to Tasks or Conpherence rooms when I previously was. Please investigate. Thank you.

Event Timeline

Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptNov 21 2016, 6:41 PM
MarcoAurelio added a comment.EditedNov 21 2016, 6:59 PM

My last successful email action was on T150835#2798789 at Wed, Nov 16, 13:44. After that, I've tried to perform a variety of operations without success. As examples, in adition to what I reported at mediawiki:

  • I've tried to !priority high T150925 on Nov. 17. No success.
  • I've tried to !close T150597 on Nov., 17. No success.
  • Same with T150586. Tryed 3 times with no success.
  • Tried to comment on T151155 today. No success.
Aklapper triaged this task as High priority.Nov 21 2016, 7:03 PM
Aklapper added a project: Regression.
Aklapper added a subscriber: mmodell.

Indeed. And people might not be aware so their comments might never get seen. :-/

mmodell claimed this task.Nov 21 2016, 10:55 PM

I never use phabricator email notifications, I guess I will have to switch that on to test.

test test...

Change 322791 had a related patch set uploaded (by 20after4):
Phabricator: Unbreak incoming email and harden config file permissions.

https://gerrit.wikimedia.org/r/322791

The fix is in https://gerrit.wikimedia.org/r/#/c/322791, currently live-hacked awaiting an opsen to merge the patch.

Change 322791 merged by Filippo Giunchedi:
Phabricator: Unbreak incoming email and harden config file permissions.

https://gerrit.wikimedia.org/r/322791

mmodell closed this task as Resolved.Nov 22 2016, 1:09 AM

^ that close action was done via email. Looks like it's working fine now.

Test test. From email.