Page MenuHomePhabricator

For some languages (here French), the label to save a set of filters is not aligned with the icons
Closed, ResolvedPublic

Description

There is no trick in the translation in French. I haven't checked for other languages, but the qqx message is also breaking it.

Details

Related Gerrit Patches:

Event Timeline

Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptJun 28 2017, 4:08 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Trizek-WMF renamed this task from FOr some languages (here French), the label to save a set of filters is not aligned with the icons to For some languages (here French), the label to save a set of filters is not aligned with the icons.Jun 28 2017, 4:09 PM

Change 361913 had a related patch set uploaded (by Mooeypoo; owner: Mooeypoo):
[mediawiki/core@master] RCFilters: Fix popup head with long message and icon

https://gerrit.wikimedia.org/r/361913

Change 361913 merged by jenkins-bot:
[mediawiki/core@master] RCFilters: Fix popup head with long message and icon

https://gerrit.wikimedia.org/r/361913

Checked in betalabs for qqx and dewiki (frwiki does not exist in betalabs).

dewiki seems to be fine


qqx displays the issues as it was mentioned in the ticket:

Note: Need to check after the deployment.

Checked in wmf.9 - the issue is fixed.


dewiki

jmatazzoni closed this task as Resolved.Jul 19 2017, 10:06 PM