Page MenuHomePhabricator

Translation   error in all the French wikis in [[Special:ListUsers]]
Closed, ResolvedPublic

Description

The page [[Special:ListUsers]] on the French wikis, displays "Groupe :" (with the metacharacters), instead of "Groupe :", like:

But apparently the translation is good: https://translatewiki.net/wiki/MediaWiki:Group/fr

Regression caused by rMW283ee7238b7f: Special:ListUsers: Use HTMLForm and OOUI

Details

Related Gerrit Patches:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 27 2017, 12:09 AM
JackPotte updated the task description. (Show Details)Jul 27 2017, 12:10 AM
Prtksxna updated the task description. (Show Details)

Change 368132 had a related patch set uploaded (by Prtksxna; owner: Prtksxna):
[mediawiki/core@master] UserPager: Call text() on message, don't use it directly

https://gerrit.wikimedia.org/r/368132

Prtksxna claimed this task.Jul 27 2017, 8:13 AM

And OOUI looks to be to blame for yet another bug

This was caused by a typo in HTMLForm syntax, not an OOjs UI bug.

Change 368132 merged by jenkins-bot:
[mediawiki/core@master] UserPager: Call text() on message, don't use it directly

https://gerrit.wikimedia.org/r/368132

Reedy added a comment.Jul 27 2017, 1:44 PM

And OOUI looks to be to blame for yet another bug

This was caused by a typo in HTMLForm syntax, not an OOjs UI bug.

But it was a migration to it :)

Shrug. Next time I'll be sure to advise to do the two parts separately so that folks don't misinterpret.

matmarex closed this task as Resolved.Jul 27 2017, 1:47 PM
matmarex removed a project: Patch-For-Review.