Page MenuHomePhabricator

[regression] ORES filters are not available on French Wikipedia anymore
Closed, ResolvedPublic

Description

Reported here: when accessing RCs on French Wikipedia, ORES predictions filters are not displayed. Whey are not in the filters list either.

ORES predictions filters are still available on English Wikipedia or polish Wikipedia.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Trizek-WMF updated the task description. (Show Details)Nov 9 2017, 11:04 AM

Mentioned in SAL (#wikimedia-operations) [2017-11-09T12:37:53Z] <Amir1> ladsgroup@terbium:/srv/mediawiki-staging/php-1.31.0-wmf.6$ mwscript extensions/ORES/maintenance/CheckModelVersions.php --wiki=frwiki (T180115)

I'm investigating it atm, first observation: The data is there, ores_classification and ores_model are okay but still no filter is being shown to them, checking in more depth.

Luke081515 renamed this task from [regression] ORES filters are not available on French Wikipedia naymore to [regression] ORES filters are not available on French Wikipedia anymore.Nov 9 2017, 1:28 PM

Change 390239 had a related patch set uploaded (by Ladsgroup; owner: Amir Sarabadani):
[operations/mediawiki-config@master] Use a threshold that ores in frwiki can stand

https://gerrit.wikimedia.org/r/390239

Change 390239 merged by jenkins-bot:
[operations/mediawiki-config@master] Use a threshold that ores in frwiki can stand

https://gerrit.wikimedia.org/r/390239

Mentioned in SAL (#wikimedia-operations) [2017-11-09T14:35:47Z] <ladsgroup@tin> Synchronized wmf-config/InitialiseSettings.php: Use a threshold that ores in frwiki can stand (T180115) (duration: 00m 50s)

Restricted Application added a project: User-Ladsgroup. · View Herald TranscriptNov 9 2017, 2:44 PM
Ladsgroup closed this task as Resolved.Nov 9 2017, 2:44 PM
Ladsgroup triaged this task as Unbreak Now! priority.
Ladsgroup moved this task from Active to Done on the Scoring-platform-team (Current) board.
Restricted Application added subscribers: Jay8g, TerraCodes. · View Herald TranscriptNov 9 2017, 2:44 PM
Trizek-WMF reopened this task as Open.Nov 21 2017, 10:26 AM

Re-openning.
Same issue today @Ladsgroup.

Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptNov 21 2017, 10:26 AM
Zppix added a subscriber: Zppix.Nov 21 2017, 10:54 AM

@Trizek-WMF see T181006 we had to temp disable on frwiiki and ruwiki due to runtime exceptions

Ladsgroup closed this task as Resolved.Nov 21 2017, 11:00 AM

Sorry but that's another issue. I will look into the other phab card.

Thank you guys!