Page MenuHomePhabricator

CX2: Adding the list of references shows a Machine Translation error
Closed, ResolvedPublic

Description

When adding the list of references to the translation, a Machine Translation error message is shown briefly:

The list of references does not need to go through machine translation, so maybe the process can be adjusted to copy it directly regardless of the automatic translation preference of the user.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 7 2018, 10:38 AM
Pginer-WMF triaged this task as Low priority.Sep 7 2018, 10:38 AM
santhosh added a subscriber: santhosh.

Current behavior is as follows. The reference list is a template. So it will go through the template adapatation and not content translation. The content rendered will depend on the references inlcuded in all translated sections.

In case the issue is only about a particular article-language combination, please share that info

Etonkovidova closed this task as Resolved.Sep 28 2018, 11:53 PM
Etonkovidova claimed this task.