Page MenuHomePhabricator

CX2: Infobox displays ve-ce- elements added to source article
Closed, ResolvedPublic

Description

  1. Start translating articles with Infobox Settlement template (e.g. en:Virovitica, en:Čakovec).
  2. The source article will display some extra ve elements:
<p class="ve-ce-branchNode ve-ce-contentBranchNode ve-ce-paragraphNode ve-ce-generated-wrapper">
<span about="#mwt3" class="ve-ce-annotation ve-ce-textStyleAnnotation ve-ce-spanAnnotation">↵</span> ↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵↵</p>

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 13 2018, 11:55 PM
Etonkovidova renamed this task from CX2: Infobox display ve-ce- elements added to source article to CX2: Infobox displays ve-ce- elements added to source article .Sep 13 2018, 11:56 PM
Pginer-WMF triaged this task as Medium priority.Sep 17 2018, 8:44 AM
Pginer-WMF moved this task from Needs Triage to CX2 on the ContentTranslation board.
santhosh claimed this task.Sep 26 2018, 9:45 AM
Etonkovidova closed this task as Resolved.Oct 11 2018, 12:15 AM

The issue is not present in wmf.24 with cx2. The issue is still present in cx2-testing where the issue was originally reported.