Page MenuHomePhabricator

CX2: Machine translation error shown when using Yandex
Closed, ResolvedPublic

Description

A "Machine translation failed" message is shown when using Yandex to add the first text paragraph in the translation of Row House in Sumiyoshi from English to Spanish:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 11 2018, 1:37 PM
Pginer-WMF triaged this task as Normal priority.Dec 11 2018, 1:37 PM

Do you see any other error(s) in console?

I tried to reproduce this, Yandex is working fine. But Apertium was throwing error:

{"status":500,"type":"internal_error","title":"Error","detail":"Translation with Apertium en>es failed: HTTPError: 504: internal_http_error","method":"POST","uri":"/v2/translate/en/es/Apertium"}

The original problem with Yandex cannot be reproduced, and Apertium works for me now too.
In the process of checking I found another example of unintended scrollbars (T202180#4816371)

Pginer-WMF closed this task as Resolved.Mar 29 2019, 11:12 PM
Pginer-WMF claimed this task.