Page MenuHomePhabricator

Movement Organizer Design Updates and Assets for Wikimania
Closed, ResolvedPublic

Description

[Movement Organizers Design elements]

  • What are the things everyone in the project should know?
    • integrate translations, and Integrating feedback from steering committee
    • Wiki page: navigation, accessibility, usability
    • Initial designs created by outside vendor but we have full access to them.

Project details

  • What do you want to achieve (goals)?
    • We will need to update the designs with translation into the Spanish version.
  • Who is your target audience (be specific)?
    • Wikimedia community (public) and Wikimania audience
  • How do you want your audience to feel?
    • A clear understanding of our concepts in the report - graphics that help them see the lifecycle, states of organizers, etc.
  • What medium do you have in mind and how do you want to distribute it?
    • Updates to design elements in report in Google Docs and Google slide deck for Wikimania
  • Do you already have an idea of what you need to roll out your project? If so, please check all that apply (i.e. [x]):
    • Blog
    • Page on wiki
    • Social media
    • Email or MassMessage
    • Presentation
    • Video
    • Infographic
    • Diagram
    • Art piece
    • Other: _______
    • I don’t know
  • How are you measuring your success (key performance indicators)?
    • _______
  • What organizational goal is this linked to? (please link to current Annual Plan details)
    • _______
  • When is this due?
    • Planning:
    • Production:
      • July 8 - July 19 for design assets (Wikimania deck, Meta page) for Wikimania
      • July 29 - August 2nd incorporate Spanish translations into design materials
    • Launch: August 13th - Wikimania
  • Specific tasks
    1. Slide deck
      • you will create the slides with the existing graphics from the report
      • I polish them and make changes to graphics that you will require
    2. Meta Page
      • you will create the page
      • I upload graphics/tables to Commons
      • you will let me know the right attribution
    3. Update page layouts
      • based on the text changes in the report from the steering committee
      • based on the text changes coming from translations
    4. Translating design materials
      • you will provide the editable files (e.g. .ai or .eps for vector graphics)
      • I will paste graphics in the Google Docs report document
  • Please provide additional context & direction:
    • Previous attempts: _______
    • Relevant visual material:
    • Existing ideas: _______
  • Who is leading this project on your team?
    • [Lauren Miranda, Project Manager CE, lmiranda@wikimedia.org ]

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 17 2019, 10:42 PM
hdothiduc triaged this task as Medium priority.Jun 19 2019, 9:14 PM
hdothiduc set Due Date to Jul 19 2019, 7:00 PM.
Restricted Application changed the subtype of this task from "Task" to "Deadline". · View Herald TranscriptJun 19 2019, 9:14 PM
hdothiduc added a comment.EditedJun 19 2019, 10:08 PM

Hi Lauren,
Thank you for filling out the request questions!

I have a couple of clarifying questions:
So by "design assets for Wikimania" you mean a slide presentation (like Google Slides) and the Meta Page?
What should be on the Meta Page?
Do you already have the text that you will say during the presentation? Do you have more context on the event at Wikimania where you will present?
The format of the report is a Google Doc?
How many graphics are there to be updated with translations?

@LMiranda just pinging to see if you have seen the questions above.
It would also be great to see any materials/graphics etc. that you can share in advance, so I have a better overview.

Hi @hdothiduc I'm so sorry no, I had not seen these earlier messages. I'm also looping in Alex @Sadads as he will be leading the Wikimania presentation.

I have a couple of clarifying questions:
So by "design assets for Wikimania" you mean a slide presentation (like Google Slides) and the Meta Page?

  • correct. We need a polished slide deck and graphics for the meta page.

What should be on the Meta Page?

  • Likely a couple of key graphics that the other designer is working on for the report, we will want to repurpose some of these to create learning objects out of them. @Sadads what else?

Do you already have the text that you will say during the presentation? Do you have more context on the event at Wikimania where you will present?

  • We have the draft from the exec presentation but that will be iterated for the public presentation. Alex may have more to say on this.

The format of the report is a Google Doc?

  • I believe it will be a PDF but I am confirming.

How many graphics are there to be updated with translations?

  • just sent a request to Margiegh and the designer to confirm.

Realized I used Alex's personal account instead of WMF @Astinson

hdothiduc claimed this task.Jul 1 2019, 7:48 PM
hdothiduc updated the task description. (Show Details)

Hi @LMiranda and @Astinson / @Sadads

At the moment I am not quite able to start on any part of the request. I think everything will be more clear to me in our meeting next week.
Just wanted to comment on the above and to clarify/summarize my assumptions.

  1. Slide deck
    • you will create it the slides
    • I polish them and add graphics that you will require (and let me know more details)
  2. Meta Page
    • you will create the page
    • I upload graphics to Commons
  3. Translating design materials
    • you will provide the editable files (e.g. .ai or .eps for vector graphics)
    • I will either paste graphics in the Google Docs report document

I also noticed that you marked Blog in the task description. What deliverable is that referenced to?

Sadads added a comment.Jul 3 2019, 3:25 PM

Hi @hdothiduc I'm so sorry no, I had not seen these earlier messages. I'm also looping in Alex @Sadads as he will be leading the Wikimania presentation.

I have a couple of clarifying questions:
So by "design assets for Wikimania" you mean a slide presentation (like Google Slides) and the Meta Page?

  • correct. We need a polished slide deck and graphics for the meta page.

For the most part, we will need to take existing graphics, and transform them into decks -- I don't think this is going to need too much design -- actually with the version of the report that we got via the other designer.

What should be on the Meta Page?

  • Likely a couple of key graphics that the other designer is working on for the report, we will want to repurpose some of these to create learning objects out of them. @Sadads what else?

I think we may want to publish some of the tables as extracted individual documents/graphics (as opposed to part of a deep PDF). We may want to extract them from the

Do you already have the text that you will say during the presentation? Do you have more context on the event at Wikimania where you will present?

  • We have the draft from the exec presentation but that will be iterated for the public presentation. Alex may have more to say on this.

So we haven't been confirmed on the Wikimania presentation -- but it will be some of the narrative from the Exec presentation plus some specifics targeted for the Wikimedia community.

The format of the report is a Google Doc?

  • I believe it will be a PDF but I am confirming.

How many graphics are there to be updated with translations?

  • just sent a request to Margiegh and the designer to confirm.
Sadads added a comment.Jul 3 2019, 3:27 PM

Hi @LMiranda and @Astinson / @Sadads

At the moment I am not quite able to start on any part of the request. I think everything will be more clear to me in our meeting next week.
Just wanted to comment on the above and to clarify/summarize my assumptions.

  1. Slide deck
    • you will create it the slides
    • I polish them and add graphics that you will require (and let me know more details)
  2. Meta Page
    • you will create the page
    • I upload graphics to Commons
  3. Translating design materials
    • you will provide the editable files (e.g. .ai or .eps for vector graphics)
    • I will either paste graphics in the Google Docs report document

I also noticed that you marked Blog in the task description. What deliverable is that referenced to?

This sounds right! We are probably going to need help taking the steering committee version of the report text, and pushing it into the designed version -- when we do that copying of text over, we may need to redesign a handful of the page layouts because of the space requirement (same goes with translation probably, since Spanish is a much wordier language).

Great, I think I have a better understanding now of the overall help you need from me.
Looking forward to discussing the specifics :)

hdothiduc updated the task description. (Show Details)Jul 8 2019, 7:51 PM
hdothiduc moved this task from To-Do to Started on the CommRel-Design board.Jul 12 2019, 6:36 PM

@LMiranda and @Sadads
Update:
I am familiarizing myself with the report document.
I have received (as far as I can see) all the materials to update the graphics on the specific pages that we talked about.
I am aware that some of these graphics have a relationship to the persona pages that I will work on later.
I will track more specific updates in the Google doc for this task.

I will share drafts for updated graphics early next week as I have decided to port the graphics from the contracted designer to Illustrator (original format is keynote).

Restricted Application changed the subtype of this task from "Deadline" to "Task". · View Herald TranscriptJul 22 2019, 4:37 PM
Elitre added a subscriber: Elitre.Oct 18 2019, 4:42 PM

Ciao Hang! As Wikimania is over, do you think this task is now resolved?

hdothiduc closed this task as Resolved.Oct 21 2019, 11:45 PM

I think this task is now resolved!

I have notes/documentation about the creation of the assets in this google doc. Source files are in the Movement Organizers Research Shared Drive (Deliverables > Graphic Final Deliverables > Assets from Hang)

I'd be happy to hear any feedback you might receive from the community!