Page MenuHomePhabricator

Sort out character encoding in subject line
Closed, InvalidPublic

Description

When we sent out our membership renewal e-mails ö became för in the subject line. It's unclear why this happens since the same is not true when going via the normal e-mail procedures.

Investigate further then report to Zynatic

Event Timeline

Lokal_Profil added a comment.EditedJan 9 2020, 10:42 AM

This is T186214: Send out call for membership renewal but no longer just affecting a single user

Tried going the Faktura path and result is the same (no issues with encoding)

Second test also couldn't reproduce. Will report it upstream just in case.

Jopparn closed this task as Invalid.Jan 20 2020, 1:57 PM
Jopparn moved this task from Backlog to Done on the User-LokalProfil board.